Loading Events

Description

PCI-DSS Training Requirement – Are You Compliant? Section 6.5 of the PCI Data Security Standard states that organizations must “Train developers at least annually in up to-date secure coding techniques, including how to avoid common coding vulnerabilities.” Training records and proof of competency are required. Achievement of an industry-recognized certification is accepted as proof.  CertNexus Cyber Secure Coder (CSC-210), leveraging many of the OWASP Top Ten best practices, focused on the knowledge and skills required to design and develop protected applications. This includes better understanding vulnerabilities that undermine security, general strategy for dealing with security defects and misconfiguration, and how to incorporate security into all phases of development. To access the full program, please contact Heather Maxfield.

Pricing

Member- eLearning no exam voucher or labs: $0

Member- eLearning + exam voucher (no labs): $239.60

Member- eLearning + virtual lab (6mo access) + exam voucher: $270

Non-member- eLearning no exam voucher or labs: $20

Non-member- eLearning + exam voucher (no labs): $265

Non-member- eLearning + virtual lab (6mo access) + exam voucher: $300

July 30

8:00 am - 5:00 pm

Society: Heather Maxfield

Phone: 404-920-2022

Email: heather@tagonline.org

REGISTER

Event Category: